<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>JoAnn Dolina Schultz &quot;JoJo I Jody&quot; - The Ely Times</title><meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.elynews.com/2017/02/23/joann-dolina-schultz-jojo-jody/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="JoAnn Dolina Schultz &quot;JoJo I Jody&quot; - The Ely Times" />
<meta property="og:description" content="0shares 1940-2017 Our beloved wife, mother, and friend passed away on a heart filled February 14, 2017 at the age 76.  She died peacefully surrounded by her loving family and friends. JoAnn was born on March 6, 1940 in East Ely, Nevada to proud parents Ramsey and Ann MacDonald.  She graduated from White Pine High &hellip;" />
<meta property="og:url" content="http://www.elynews.com/2017/02/23/joann-dolina-schultz-jojo-jody/" />
<meta property="og:site_name" content="The Ely Times" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2017-02-23T08:09:55-08:00" />
<meta property="og:image" content="http://www.elynews.com/wp-content/uploads/2017/02/Obit-Schultz1-236x300.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="0shares 1940-2017 Our beloved wife, mother, and friend passed away on a heart filled February 14, 2017 at the age 76.  She died peacefully surrounded by her loving family and friends. JoAnn was born on March 6, 1940 in East Ely, Nevada to proud parents Ramsey and Ann MacDonald.  She graduated from White Pine High [&hellip;]" />
<meta name="twitter:title" content="JoAnn Dolina Schultz &quot;JoJo I Jody&quot; - The Ely Times" />
<meta name="twitter:site" content="@elytimes" />
<meta name="twitter:image" content="http://www.elynews.com/wp-content/uploads/2017/02/Obit-Schultz1-236x300.jpg" />
<meta name="twitter:creator" content="@elytimes" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ely Times &raquo; Feed" href="http://www.elynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ely Times &raquo; Comments Feed" href="http://www.elynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ely Times &raquo; JoAnn Dolina Schultz &#8220;JoJo I Jody&#8221; Comments Feed" href="http://www.elynews.com/2017/02/23/joann-dolina-schultz-jojo-jody/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.elynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=36db1001f1001842c6eec4ebffb2cbf5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://www.elynews.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=36db1001f1001842c6eec4ebffb2cbf5' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.elynews.com/?mcsf_action=main_css&#038;ver=36db1001f1001842c6eec4ebffb2cbf5' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.elynews.com/wp-content/plugins/mailchimp/css/ie.css?ver=36db1001f1001842c6eec4ebffb2cbf5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='otw_grid_manager-css'  href='http://www.elynews.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_grid_manager/css/otw-grid.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='general_foundicons-css'  href='http://www.elynews.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_foundicons-css'  href='http://www.elynews.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw_shortocde-css'  href='http://www.elynews.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='metro-theme-css'  href='http://www.elynews.com/wp-content/themes/metro/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.elynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://www.elynews.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=36db1001f1001842c6eec4ebffb2cbf5' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.elynews.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=36db1001f1001842c6eec4ebffb2cbf5' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.elynews.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=36db1001f1001842c6eec4ebffb2cbf5' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.elynews.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.5.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.elynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.elynews.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=161129-2767447920' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-43030488-3']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.elynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.elynews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=36db1001f1001842c6eec4ebffb2cbf5'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=36db1001f1001842c6eec4ebffb2cbf5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.elynews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.elynews.com/wp-content/themes/metro/js/backstretch.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BackStretchImg = {"src":"http:\/\/battlebornmedia.com\/ely\/wp-content\/uploads\/2013\/09\/background.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/themes/metro/js/backstretch-set.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.elynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.elynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.elynews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.elynews.com/?p=16239' />
<link rel="alternate" type="application/json+oembed" href="http://www.elynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.elynews.com%2F2017%2F02%2F23%2Fjoann-dolina-schultz-jojo-jody%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.elynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.elynews.com%2F2017%2F02%2F23%2Fjoann-dolina-schultz-jojo-jody%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://www.elynews.com/2017/02/23/joann-dolina-schultz-jojo-jody/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="JoAnn Dolina Schultz &quot;JoJo I Jody&quot;" /><meta property="og:description" 	content="1940-2017 Our beloved wife, mother, and friend passed away on a heart filled February 14," /><meta property="og:image" 		content="" /><link rel="icon" href="http://www.elynews.com/wp-content/themes/metro/images/favicon.ico" />
<link rel="pingback" href="http://www.elynews.com/xmlrpc.php" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/62617687/EN-728x90', [728, 90], 'div-gpt-ad-1444347158782-0').addService(googletag.pubads());
    googletag.defineSlot('/62617687/ElyNews2ndSidebar', [300, 250], 'div-gpt-ad-1444347158782-1').addService(googletag.pubads());
    googletag.defineSlot('/62617687/ElyNews3rdSidebar', [300, 250], 'div-gpt-ad-1444347158782-2').addService(googletag.pubads());
    googletag.defineSlot('/62617687/ElyNewsFullBanner', [468, 60], 'div-gpt-ad-1444347158782-3').addService(googletag.pubads());
    googletag.defineSlot('/62617687/ElyNewsHalfPageSide', [300, 600], 'div-gpt-ad-1444347158782-4').addService(googletag.pubads());
    googletag.defineSlot('/62617687/ElyNewsMobileLeader', [320, 50], 'div-gpt-ad-1444347158782-5').addService(googletag.pubads());
    googletag.defineSlot('/62617687/ElyNewsTopSidebar', [300, 250], 'div-gpt-ad-1444347158782-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><style type="text/css">#header { background: url(http://www.elynews.com/wp-content/uploads/2013/10/cropped-header-background-white.jpg) no-repeat !important; }</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Easy FancyBox 1.5.8.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery ');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
</head>
<body class="post-template-default single single-post postid-16239 single-format-standard custom-background custom-header header-image content-sidebar wpbdp-with-button-styles"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.elynews.com/">The Ely Times</a></p></div><div class="widget-area header-widget-area"><div id="text-36" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad-desktop">
<!-- /62617687/EN-728x90 -->
<div id='div-gpt-ad-1444347158782-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444347158782-0'); });
</script>
</div></div>
<div class="ad-tablet">
<center><!-- /62617687/ElyNewsFullBanner -->
<div id='div-gpt-ad-1444347158782-3' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444347158782-3'); });
</script>
</div>
<center>
</div>
<div class="ad-mobile">
<center><!-- /62617687/ElyNewsMobileLeader -->
<div id='div-gpt-ad-1444347158782-5' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444347158782-5'); });
</script>
</div>
<center>
</div></div>
		</div></div>
<div id="text-44" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script>
  (function() {
    var cx = '013015785202284697466:q4jecdeg710';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div>
		</div></div>
</div></div></div><div class="after-header"></div><!-- end .after-header --><div id="nav"><div class="wrap"><ul id="menu-primary-nav-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-1173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173"><a href="http://elynews.com">Home</a></li>
<li id="menu-item-1174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1174"><a href="http://www.elynews.com/category/news/">News</a></li>
<li id="menu-item-1179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1179"><a href="http://www.elynews.com/category/sports/">Sports</a></li>
<li id="menu-item-1182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1182"><a href="http://www.elynews.com/local-links/">Local Links</a></li>
<li id="menu-item-1176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1176"><a href="http://www.elynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1175"><a href="http://www.elynews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1186"><a href="http://www.elynews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-1187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1187"><a href="http://www.elynews.com/category/notices/">Notices</a></li>
<li id="menu-item-14856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14856"><a href="http://www.elynews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-14211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14211"><a href="http://www.elynews.com/nevada-business/">Nevada Business</a></li>
</ul></div></div><div id="inner"><div class="before-content-sidebar-wrap"><div id="text-31" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!--/* OpenX Javascript Tag v2.8.11 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://nvcmedia.com/openx/www/delivery/...'
  * to
  *   'https://nvcmedia.com/openx/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://nvcmedia.com/openx/www/delivery/ajs.php':'http://nvcmedia.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=42");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://nvcmedia.com/openx/www/delivery/ck.php?n=a357ae1f&amp;cb=INSERT_RANDOM_NUMBER_HERE" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://nvcmedia.com/openx/www/delivery/ck.php?n=a357ae1f&amp;cb=INSERT_RANDOM_NUMBER_HERE', '']);" target='_blank'><img src='http://nvcmedia.com/openx/www/delivery/avw.php?zoneid=42&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a357ae1f' border='0' alt='' /></a></noscript></div>
		</div></div><div id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div align="center"><!--/* OpenX Javascript Tag v2.8.11 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://nvcmedia.com/openx/www/delivery/...'
  * to
  *   'https://nvcmedia.com/openx/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://nvcmedia.com/openx/www/delivery/ajs.php':'http://nvcmedia.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=10");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://nvcmedia.com/openx/www/delivery/ck.php?n=a0f7c929&amp;cb=INSERT_RANDOM_NUMBER_HERE" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://nvcmedia.com/openx/www/delivery/ck.php?n=a0f7c929&amp;cb=INSERT_RANDOM_NUMBER_HERE', '']);" target='_blank'><img src='http://nvcmedia.com/openx/www/delivery/avw.php?zoneid=10&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a0f7c929' border='0' alt='' /></a></noscript></div></div>
		</div></div></div><!-- end .before-content-sidebar-wrap --><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <a href="http://www.elynews.com/"><span>Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="http://www.elynews.com/category/obituaries/"><span>Obituaries</span></a> <span aria-label="breadcrumb separator">/</span> JoAnn Dolina Schultz &#8220;JoJo I Jody&#8221;</div><div class="post-16239 post type-post status-publish format-standard hentry category-obituaries entry"><h1 class="entry-title">JoAnn Dolina Schultz &#8220;JoJo I Jody&#8221;</h1> 
<div class="post-info"><span class="date published time" title="2017-02-23T08:09:55+00:00">February 23, 2017</span>  By <span class="author vcard"><span class="fn"><a href="http://www.elynews.com/author/elytimes/" rel="author">The Ely Times</a></span></span> <span class="post-comments"><a href="http://www.elynews.com/2017/02/23/joann-dolina-schultz-jojo-jody/#comments">1 Comment</a></span> </div><div class="entry-content"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elynews.com%2F2017%2F02%2F23%2Fjoann-dolina-schultz-jojo-jody%2F&t=JoAnn+Dolina+Schultz+%22JoJo+I+Jody%22" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elynews.com%2F2017%2F02%2F23%2Fjoann-dolina-schultz-jojo-jody%2F&amp;t=JoAnn+Dolina+Schultz+%22JoJo+I+Jody%22', '']);" rel="nofollow"  class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://twitter.com/intent/tweet?text=JoAnn+Dolina+Schultz+%22JoJo+I+Jody%22&url=http%3A%2F%2Fwww.elynews.com%2F2017%2F02%2F23%2Fjoann-dolina-schultz-jojo-jody%2F" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/intent/tweet?text=JoAnn+Dolina+Schultz+%22JoJo+I+Jody%22&amp;url=http%3A%2F%2Fwww.elynews.com%2F2017%2F02%2F23%2Fjoann-dolina-schultz-jojo-jody%2F', '']);" rel="nofollow"  class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.elynews.com%2F2017%2F02%2F23%2Fjoann-dolina-schultz-jojo-jody%2F" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://plus.google.com/share?url=http%3A%2F%2Fwww.elynews.com%2F2017%2F02%2F23%2Fjoann-dolina-schultz-jojo-jody%2F', '']);" rel="nofollow"  class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul><div class="dpsp-total-share-wrapper"><span class="dpsp-total-share-count">0</span><span>shares</span></div></div><p><img class="alignright size-medium wp-image-16240" src="http://www.elynews.com/wp-content/uploads/2017/02/Obit-Schultz1-236x300.jpg" alt="" width="236" height="300" srcset="http://www.elynews.com/wp-content/uploads/2017/02/Obit-Schultz1-236x300.jpg 236w, http://www.elynews.com/wp-content/uploads/2017/02/Obit-Schultz1-768x978.jpg 768w, http://www.elynews.com/wp-content/uploads/2017/02/Obit-Schultz1-804x1024.jpg 804w, http://www.elynews.com/wp-content/uploads/2017/02/Obit-Schultz1-200x255.jpg 200w, http://www.elynews.com/wp-content/uploads/2017/02/Obit-Schultz1-393x500.jpg 393w, http://www.elynews.com/wp-content/uploads/2017/02/Obit-Schultz1.jpg 930w" sizes="(max-width: 236px) 100vw, 236px" /></p>
<p><em>1940-2017</em></p>
<p>Our beloved wife, mother, and friend passed away on a heart filled February 14, 2017 at the age 76.  She died peacefully surrounded by her loving family and friends.</p>
<p>JoAnn was born on March 6, 1940 in East Ely, Nevada to proud parents Ramsey and Ann MacDonald.  She graduated from White Pine High School in 1958 and a few short years later married Francis Schultz on July 14, 1962.  They were blessed with two wonderful children Patrick and Tina and shared an amazing 54 years of marriage creating memories and an extensive family that continues to grow!</p>
<p>Although a 27 year resident of Elko, JoAnn lived and shared many adventures across the great Southwest including Ouray, Mina, Golden Colorado, and many others.  She enjoyed exploring the vast Colorado San Juan Mountains, Great Basin, and the mountain ranges of New Mexico.  And all the while collecting bottles, crystals, and creating family memories.  JoAnn also loved to knit, play Bridge with dear friends, and dancing with Fran!</p>
<p>Upon ascending into heaven (Mathew 10:12), she was greeted by the Lord, her father, Ramsey; mother, Ann; and father and mother-in-law, Frank and Eleanor Schultz.</p>
<p>She is survived by her husband Fran; son, Patrick (Terri) Schultz; and daughter Tina (David) Lyons.  JoAnn also leaves behind 5 grandchildren Jessie, Amanda, Johnny, David, Jackie and great-grandchild Blake; siblings, Bobi (Mac), Shar (Jim) Nordahl, as well as, many extended family and friends.</p>
<p>JoAnn’s family invites you to celebrate to her life with a viewing on Tuesday, February 21, 2017 from 6:00pm to 7:00pm at Burns Mortuary 895 Fairgrounds Rd, with morning services on Wednesday, February 22, 2017 at 10:00 a.m. at St Joseph’s Catholic Church 1035 C ST.</p>
<p>In lieu of flowers the family requests that donations be made in the memory of JoAnn to Elko’s Senior Center ‘The Terrace at Ruby View’ 1795 Ruby View Drive, Elko, NV 89801 (online  http://www.elkoseniors.org/Donation.html) or to your local charitable organization</p>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elynews.com%2F2017%2F02%2F23%2Fjoann-dolina-schultz-jojo-jody%2F&t=JoAnn+Dolina+Schultz+%22JoJo+I+Jody%22" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elynews.com%2F2017%2F02%2F23%2Fjoann-dolina-schultz-jojo-jody%2F&amp;t=JoAnn+Dolina+Schultz+%22JoJo+I+Jody%22', '']);" rel="nofollow"  class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://twitter.com/intent/tweet?text=JoAnn+Dolina+Schultz+%22JoJo+I+Jody%22&url=http%3A%2F%2Fwww.elynews.com%2F2017%2F02%2F23%2Fjoann-dolina-schultz-jojo-jody%2F" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/intent/tweet?text=JoAnn+Dolina+Schultz+%22JoJo+I+Jody%22&amp;url=http%3A%2F%2Fwww.elynews.com%2F2017%2F02%2F23%2Fjoann-dolina-schultz-jojo-jody%2F', '']);" rel="nofollow"  class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.elynews.com%2F2017%2F02%2F23%2Fjoann-dolina-schultz-jojo-jody%2F" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://plus.google.com/share?url=http%3A%2F%2Fwww.elynews.com%2F2017%2F02%2F23%2Fjoann-dolina-schultz-jojo-jody%2F', '']);" rel="nofollow"  class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul><div class="dpsp-total-share-wrapper"><span class="dpsp-total-share-count">0</span><span>shares</span></div></div> <!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.elynews.com/2017/02/23/joann-dolina-schultz-jojo-jody/"
    dc:identifier="http://www.elynews.com/2017/02/23/joann-dolina-schultz-jojo-jody/"
    dc:title="JoAnn Dolina Schultz &#8220;JoJo I Jody&#8221;"
    trackback:ping="http://www.elynews.com/2017/02/23/joann-dolina-schultz-jojo-jody/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.elynews.com/category/obituaries/" rel="category tag">Obituaries</a></span> </div></div><div id="comments"><h3><span class="comments-title">Comments</span></h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-198963">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/7d9666d4330c24468f64579a1446987c?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7d9666d4330c24468f64579a1446987c?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn">thyra Broyles Wilsin</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="http://www.elynews.com/2017/02/23/joann-dolina-schultz-jojo-jody/#comment-198963">February 24, 2017 at 8:58 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>So so sorry to hear about JoAnn we had lots of fun and we did lots of adventures out of high school.<br />
Many blessings to you. hugs hugs and kisses.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://www.elynews.com/2017/02/23/joann-dolina-schultz-jojo-jody/?replytocom=198963#respond' onclick='return addComment.moveForm( "comment-198963", "198963", "respond", "16239" )' aria-label='Reply to thyra Broyles Wilsin'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comments-title">Speak Your Mind</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/23/joann-dolina-schultz-jojo-jody/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.elynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16239' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="text-46" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<!--<a class="side-button" href="http://elynews.com/subscribe/">Subscribe</a>-->
<a class="side-button" href="http://www.elynews.com/ely-advertising-opportunities/">Advertise</a>
<a class="side-button" href="http://www.elynews.com/contact/">Contact Us</a></center></div>
		</div></div>
<div id="text-45" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span class="widget-headline">Newsletter</span></h4>
			<div class="textwidget">Use the form below to subscribe to weekly news and other updates from The Ely Times.
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//elynews.us4.list-manage.com/subscribe/post?u=6d483e8350779e14e0371af1a&amp;id=7d06c8bb70" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group">
	<label for="mce-CITY">City </label>
	<input type="text" value="" name="CITY" class="" id="mce-CITY">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_6d483e8350779e14e0371af1a_7d06c8bb70" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='CITY';ftypes[3]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div></div>
<div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span class="widget-headline">Business Directory</span></h4>
<div class="menu-business-directory-container"><ul id="menu-business-directory" class="menu"><li id="menu-item-6354" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-6354"><a href="http://www.elynews.com/business-directory/wpbdp_category/bookkeeping-tax-services/">Bookkeeping &#038; Tax Services</a></li>
<li id="menu-item-5411" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-5411"><a href="http://www.elynews.com/business-directory/wpbdp_category/casinos/">Casinos</a></li>
<li id="menu-item-5104" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-5104"><a href="http://www.elynews.com/business-directory/wpbdp_category/construction/">Construction</a></li>
<li id="menu-item-5420" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-5420"><a href="http://www.elynews.com/business-directory/wpbdp_category/convenience-stores/">Convenience Stores</a></li>
<li id="menu-item-7496" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-7496"><a href="http://www.elynews.com/business-directory/wpbdp_category/dentists/">Dentists</a></li>
<li id="menu-item-5421" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-5421"><a href="http://www.elynews.com/business-directory/wpbdp_category/gas-stations/">Gas Stations</a></li>
<li id="menu-item-15537" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-15537"><a href="http://www.elynews.com/business-directory/wpbdp_category/home-loans/">Home Loans</a></li>
<li id="menu-item-15337" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-15337"><a href="http://www.elynews.com/business-directory/wpbdp_category/insurance/">Insurance</a></li>
<li id="menu-item-5036" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-5036"><a href="http://www.elynews.com/business-directory/wpbdp_category/lodging/">Lodging</a></li>
<li id="menu-item-3363" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3363"><a href="http://www.elynews.com/business-directory/wpbdp_category/marketing-services/">Marketing Services</a></li>
<li id="menu-item-4855" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-4855"><a href="http://www.elynews.com/business-directory/wpbdp_category/real-estate/">Real Estate</a></li>
<li id="menu-item-5410" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-5410"><a href="http://www.elynews.com/business-directory/wpbdp_category/restaurants/">Restaurants</a></li>
<li id="menu-item-5103" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-5103"><a href="http://www.elynews.com/business-directory/wpbdp_category/roofing/">Roofing</a></li>
<li id="menu-item-3362" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3362"><a href="http://www.elynews.com/business-directory/wpbdp_category/web-design-services/">Web Design Services</a></li>
</ul></div></div></div>
<div id="text-40" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a class="listing-button-widget" href="http://www.elynews.com/create-business-listing/"><strong>CREATE YOUR LISTING</strong></a></div>
		</div></div>
<div id="text-26" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /62617687/ElyNewsTopSidebar -->
<div id='div-gpt-ad-1444347158782-6' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444347158782-6'); });
</script>
</div><center></div>
		</div></div>
<div id="text-33" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /62617687/ElyNews2ndSidebar -->
<div id='div-gpt-ad-1444347158782-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444347158782-1'); });
</script>
</div><center></div>
		</div></div>
<div id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /62617687/ElyNews3rdSidebar -->
<div id='div-gpt-ad-1444347158782-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444347158782-2'); });
</script>
</div><center></div>
		</div></div>
<div id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span class="widget-headline">Recent Comments</span></h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Wheeler</span> on <a href="http://www.elynews.com/2017/02/10/captains-corner-5/#comment-198966">Captain&#8217;s Corner</a></li><li class="recentcomments"><span class="comment-author-link">Angelo Fazio &amp; Mary Prance</span> on <a href="http://www.elynews.com/2017/02/23/richard-john-shields/#comment-198965">Richard John Shields</a></li><li class="recentcomments"><span class="comment-author-link">Cliff Kitchener</span> on <a href="http://www.elynews.com/2017/02/23/richard-john-shields/#comment-198964">Richard John Shields</a></li><li class="recentcomments"><span class="comment-author-link">thyra Broyles Wilsin</span> on <a href="http://www.elynews.com/2017/02/23/joann-dolina-schultz-jojo-jody/#comment-198963">JoAnn Dolina Schultz &#8220;JoJo I Jody&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Judy Elze</span> on <a href="http://www.elynews.com/2017/02/16/virginia-dee-tweedy/#comment-198962">Virginia Dee Tweedy</a></li></ul></div></div>
<div id="text-32" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /62617687/ElyNewsHalfPageSide -->
<div id='div-gpt-ad-1444347158782-4' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444347158782-4'); });
</script>
</div><center></div>
		</div></div>
<div id="text-38" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span class="widget-headline">Affiliates</span></h4>
			<div class="textwidget"><ul><li><a href="http://www.mesquitelocalnews.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.mesquitelocalnews.com/', 'Mesquite Local News']);" title="">Mesquite Local News</a></li><li><a href="http://lccentral.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://lccentral.com/', 'Lincoln County Record']);" >Lincoln County Record</a></li><li><a href="http://mcindependentnews.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://mcindependentnews.com/', 'Mineral County Independent News']);" >Mineral County Independent News</a></li><li><a href="http://eurekasentinel.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://eurekasentinel.com/', 'The Eureka Sentinel']);" >The Eureka Sentinel</a></li><li><a href="http://www.dailysparkstribune.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.dailysparkstribune.com/', 'Sparks Tribune']);" >Sparks Tribune</a></li></ul></div>
		</div></div>
<div id="text-41" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style="text-align:center;"><a href="http://battlebornmedia.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://battlebornmedia.com', '']);" ><img  src="http://www.elynews.com/wp-content/uploads/2015/01/logo.png"></a></div></div>
		</div></div>
<div id="text-39" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span class="widget-headline">Join the Conversation on Twitter</span></h4>
			<div class="textwidget">            <center><a href="https://twitter.com/hashtag/bbmnv" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://twitter.com/hashtag/bbmnv', '#bbmnv Tweets']);" class="twitter-timeline"   data-widget-id="520662760569315328">#bbmnv Tweets</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><center></div>
		</div></div>
</div></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 Battle Born Media · Copyright &#x000A9;&nbsp;2017 | <a href="http://nvcmedia.com/nevada-web-design/"><strong>Nevada Web Design</strong></a> services by <a href="http://nvcmedia.com/">Nevada Central Media</a> using <a href="http://my.studiopress.com/themes/genesis/">Genesis Framework</a> by <a href="http://www.studiopress.com/">StudioPress</a></p></div></div></div><div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elynews.com%2F2017%2F02%2F23%2Fjoann-dolina-schultz-jojo-jody%2F&t=JoAnn+Dolina+Schultz+%22JoJo+I+Jody%22" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=JoAnn+Dolina+Schultz+%22JoJo+I+Jody%22&url=http%3A%2F%2Fwww.elynews.com%2F2017%2F02%2F23%2Fjoann-dolina-schultz-jojo-jody%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.elynews.com%2F2017%2F02%2F23%2Fjoann-dolina-schultz-jojo-jody%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul><div class="dpsp-total-share-wrapper"><span class="dpsp-total-share-count">0</span><span>shares</span></div></div><script type='text/javascript' src='http://www.elynews.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-includes/js/comment-reply.min.js?ver=36db1001f1001842c6eec4ebffb2cbf5'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=161129-2767447920'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-includes/js/wp-embed.min.js?ver=36db1001f1001842c6eec4ebffb2cbf5'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.5.8.2'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2863/2910 objects using disk
Page Caching using disk: enhanced

 Served from: www.elynews.com @ 2017-02-24 16:17:52 by W3 Total Cache -->