<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/><title>Mark Anderson - The Ely Times</title>

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.elynews.com/2018/05/03/mark-anderson/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mark Anderson - The Ely Times" />
<meta property="og:description" content="0shares Mark Anderson, retired alcohol distributer and  lead guitar for the world famous rock band Angry Inch Mob, died April 25, 2018, from complications of metastatic colon cancer. He was born in Grand Forks, MN on April 6, 1957. Mark graduated in 1975 from White Pine High School (go Bobcats!) in Ely, Nevada where he played &hellip;" />
<meta property="og:url" content="http://www.elynews.com/2018/05/03/mark-anderson/" />
<meta property="og:site_name" content="The Ely Times" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2018-05-03T08:27:18-07:00" />
<meta property="og:image" content="http://www.elynews.com/wp-content/uploads/2018/05/OBIT-ANDERSON1-221x300.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="0shares Mark Anderson, retired alcohol distributer and  lead guitar for the world famous rock band Angry Inch Mob, died April 25, 2018, from complications of metastatic colon cancer. He was born in Grand Forks, MN on April 6, 1957. Mark graduated in 1975 from White Pine High School (go Bobcats!) in Ely, Nevada where he played [&hellip;]" />
<meta name="twitter:title" content="Mark Anderson - The Ely Times" />
<meta name="twitter:site" content="@elytimes" />
<meta name="twitter:image" content="http://www.elynews.com/wp-content/uploads/2018/05/OBIT-ANDERSON1-221x300.jpg" />
<meta name="twitter:creator" content="@elytimes" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="The Ely Times &raquo; Feed" href="http://www.elynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ely Times &raquo; Comments Feed" href="http://www.elynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ely Times &raquo; Mark Anderson Comments Feed" href="http://www.elynews.com/2018/05/03/mark-anderson/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-43030488-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-43030488-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.elynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=12fcb1f4bd63edd5d9a9b425a17a5b1e"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://www.elynews.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=12fcb1f4bd63edd5d9a9b425a17a5b1e' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.elynews.com/?mcsf_action=main_css&#038;ver=12fcb1f4bd63edd5d9a9b425a17a5b1e' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.elynews.com/wp-content/plugins/mailchimp/css/ie.css?ver=12fcb1f4bd63edd5d9a9b425a17a5b1e' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wphb-critical-css-css'  href='http://www.elynews.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css?ver=12fcb1f4bd63edd5d9a9b425a17a5b1e' type='text/css' media='all' />
<link rel='stylesheet' id='metro-theme-css'  href='http://www.elynews.com/wp-content/themes/metro/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.elynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://www.elynews.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=12fcb1f4bd63edd5d9a9b425a17a5b1e' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.elynews.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.elynews.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.elynews.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.elynews.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.elynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.elynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.elynews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=12fcb1f4bd63edd5d9a9b425a17a5b1e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.elynews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object_cf7pp = {"ajax_url":"http:\/\/www.elynews.com\/wp-admin\/admin-ajax.php","forms":"[\"16970|paypal\",\"16968|paypal\",\"16965|paypal\",\"16959|paypal\"]","path":"http:\/\/www.elynews.com\/?cf7pp_redirect=","stripe_key":"","failed":"Payment Failed","pay":"Pay","processing":"Processing Payment"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/plugins/contact-form-7-paypal-add-on/includes/../assets/js/redirect_method.js'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=12fcb1f4bd63edd5d9a9b425a17a5b1e'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.elynews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.elynews.com/wp-content/themes/metro/js/backstretch.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BackStretchImg = {"src":"http:\/\/battlebornmedia.com\/ely\/wp-content\/uploads\/2013\/09\/background.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/themes/metro/js/backstretch-set.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.elynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.elynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.elynews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p4Sd1V-5h0' />
<link rel="alternate" type="application/json+oembed" href="http://www.elynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.elynews.com%2F2018%2F05%2F03%2Fmark-anderson%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.elynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.elynews.com%2F2018%2F05%2F03%2Fmark-anderson%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<script>
		jQuery( document ).ready( function( $ ){
			$p = $( '#url' ).parent();
			$( '#url, label[for=url]' ).remove();
			$p
				.filter( function() { return $( this ).text().trim().length; } )
				.remove()
			;
		});
	</script><style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://www.elynews.com/2018/05/03/mark-anderson/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Mark Anderson" /><meta property="og:description" 	content="Mark Anderson, retired alcohol distributer and  lead guitar for the world famous rock band Angry" /><meta property="og:image" 		content="" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.elynews.com/?wordfence_lh=1&hid=98AA27EE2AC7AE31B6BBD1FF67F4D13E');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="icon" href="http://www.elynews.com/wp-content/themes/metro/images/favicon.ico" />
<link rel="pingback" href="http://www.elynews.com/xmlrpc.php" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/62617687/EN-728x90', [728, 90], 'div-gpt-ad-1444347158782-0').addService(googletag.pubads());
    googletag.defineSlot('/62617687/ElyNews2ndSidebar', [300, 250], 'div-gpt-ad-1444347158782-1').addService(googletag.pubads());
    googletag.defineSlot('/62617687/ElyNews3rdSidebar', [300, 250], 'div-gpt-ad-1444347158782-2').addService(googletag.pubads());
    googletag.defineSlot('/62617687/ElyNewsFullBanner', [468, 60], 'div-gpt-ad-1444347158782-3').addService(googletag.pubads());
    googletag.defineSlot('/62617687/ElyNewsHalfPageSide', [300, 600], 'div-gpt-ad-1444347158782-4').addService(googletag.pubads());
    googletag.defineSlot('/62617687/ElyNewsMobileLeader', [320, 50], 'div-gpt-ad-1444347158782-5').addService(googletag.pubads());
    googletag.defineSlot('/62617687/ElyNewsTopSidebar', [300, 250], 'div-gpt-ad-1444347158782-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/62617687/ElyNews4thSidebar', [300, 250], 'div-gpt-ad-1516734072661-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script><style type="text/css">#header { background: url(http://www.elynews.com/wp-content/uploads/2013/10/cropped-header-background-white.jpg) no-repeat !important; }</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Easy FancyBox 1.6.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox), a[href*=".webp"]:not(.nolightbox,li.nolightbox>a), area[href*=".webp"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery ');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
</head>
<body class="post-template-default single single-post postid-20274 single-format-standard custom-background custom-header header-image content-sidebar wpbdp-with-button-styles"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.elynews.com/">The Ely Times</a></p></div><div class="widget-area header-widget-area"><div id="text-36" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad-desktop">
<!-- /62617687/EN-728x90 -->
<div id='div-gpt-ad-1444347158782-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444347158782-0'); });
</script>
</div></div>
<div class="ad-tablet">
<center><!-- /62617687/ElyNewsFullBanner -->
<div id='div-gpt-ad-1444347158782-3' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444347158782-3'); });
</script>
</div>
<center>
</div>
<div class="ad-mobile">
<center><!-- /62617687/ElyNewsMobileLeader -->
<div id='div-gpt-ad-1444347158782-5' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444347158782-5'); });
</script>
</div>
<center>
</div></div>
		</div></div>
<div id="text-44" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script>
  (function() {
    var cx = '013015785202284697466:q4jecdeg710';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div>
		</div></div>
</div></div></div><div class="after-header"></div><!-- end .after-header --><div id="nav"><div class="wrap"><ul id="menu-primary-nav-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-1173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173"><a href="http://elynews.com">Home</a></li>
<li id="menu-item-1174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1174"><a href="http://www.elynews.com/category/news/">News</a></li>
<li id="menu-item-1179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1179"><a href="http://www.elynews.com/category/sports/">Sports</a></li>
<li id="menu-item-1182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1182"><a href="http://www.elynews.com/local-links/">Local Links</a></li>
<li id="menu-item-1176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1176"><a href="http://www.elynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1175"><a href="http://www.elynews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1186"><a href="http://www.elynews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-1187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1187"><a href="http://www.elynews.com/category/notices/">Notices</a></li>
<li id="menu-item-14856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14856"><a href="http://www.elynews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-14211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14211"><a href="http://www.elynews.com/nevada-business/">Nevada Business</a></li>
</ul></div></div><div id="inner"><div class="before-content-sidebar-wrap"><div id="text-31" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!--/* OpenX Javascript Tag v2.8.11 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://nvcmedia.com/openx/www/delivery/...'
  * to
  *   'https://nvcmedia.com/openx/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://nvcmedia.com/openx/www/delivery/ajs.php':'http://nvcmedia.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=42");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://nvcmedia.com/openx/www/delivery/ck.php?n=a357ae1f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://nvcmedia.com/openx/www/delivery/avw.php?zoneid=42&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a357ae1f' border='0' alt='' /></a></noscript></div>
		</div></div><div id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div align="center"><!--/* OpenX Javascript Tag v2.8.11 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://nvcmedia.com/openx/www/delivery/...'
  * to
  *   'https://nvcmedia.com/openx/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://nvcmedia.com/openx/www/delivery/ajs.php':'http://nvcmedia.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=10");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://nvcmedia.com/openx/www/delivery/ck.php?n=a0f7c929&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://nvcmedia.com/openx/www/delivery/avw.php?zoneid=10&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a0f7c929' border='0' alt='' /></a></noscript></div></div>
		</div></div></div><!-- end .before-content-sidebar-wrap --><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <a href="http://www.elynews.com/"><span>Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="http://www.elynews.com/category/obituaries/"><span>Obituaries</span></a> <span aria-label="breadcrumb separator">/</span> Mark Anderson</div><div class="post-20274 post type-post status-publish format-standard hentry category-obituaries entry"><h1 class="entry-title">Mark Anderson</h1>
<div class="post-info"><span class="date published time" title="2018-05-03T08:27:18+00:00">May 3, 2018</span>  By <span class="author vcard"><span class="fn"><a href="http://www.elynews.com/author/elytimes/" rel="author">The Ely Times</a></span></span> <span class="post-comments"><a href="http://www.elynews.com/2018/05/03/mark-anderson/#respond">Leave a Comment</a></span> </div><div class="entry-content"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background dpsp-show-total-share-count dpsp-show-total-share-count-after"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elynews.com%2F2018%2F05%2F03%2Fmark-anderson%2F&t=Mark+Anderson" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Mark+Anderson&url=http%3A%2F%2Fwww.elynews.com%2F2018%2F05%2F03%2Fmark-anderson%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.elynews.com%2F2018%2F05%2F03%2Fmark-anderson%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div></div><p><img class="alignright size-medium wp-image-20275" src="http://www.elynews.com/wp-content/uploads/2018/05/OBIT-ANDERSON1-221x300.jpg" alt="" width="221" height="300" srcset="http://www.elynews.com/wp-content/uploads/2018/05/OBIT-ANDERSON1-221x300.jpg 221w, http://www.elynews.com/wp-content/uploads/2018/05/OBIT-ANDERSON1-150x204.jpg 150w, http://www.elynews.com/wp-content/uploads/2018/05/OBIT-ANDERSON1-368x500.jpg 368w, http://www.elynews.com/wp-content/uploads/2018/05/OBIT-ANDERSON1.jpg 450w" sizes="(max-width: 221px) 100vw, 221px" /></p>
<p>Mark Anderson, retired alcohol distributer and  lead guitar for the world famous rock band Angry Inch Mob, died April 25, 2018, from complications of metastatic colon cancer. He was born in Grand Forks, MN on April 6, 1957.</p>
<p>Mark graduated in 1975 from White Pine High School (go Bobcats!) in Ely, Nevada where he played tenor sax for the school’s jazz band.</p>
<p>He continued to live in Ely with his beloved father Jack for several years before moving to Sparks, where he worked as a truck driver for Southern Wine and Spirits.</p>
<p>For most of Mark’s life, he was a freewheeling bachelor, with a winning smile and a gorgeous, cancer-resistant head of hair that drove his groupies wild. Unlike the rest of his family, he never drank, smoked or provided  alternative facts. Mark was an animal lover and an avid Minnesota Vikings fan. Sadly, did not live to see his team win the Super Bowl. He was  a fabulous guitar player, a guitar collector and a fan of classic rock. Because obit pictures are usually grainy, please log onto the Facebook page for Angry Inch Mob for a picture of him  and the band, and please post a kind comment if you knew Mark.</p>
<p>Mark is survived by his beloved mother Beth Jacobs, sisters Laurie (Paul) Ferrin and Elise Weatherly, niece Heather Weatherly, a grand-nephew, Joshua Weatherly, and his calico named Chord.</p>
<p>Mark was one of the kindest, gentlest, most generous, and  most honest person one could ever meet. His wonderful sense of humor was intact to the  end. No services are planned as this time, but a charitable donation can be made to Ormsby Association of Carson City. PO Box 491, Carson City, NV 89702.</p>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background dpsp-show-total-share-count dpsp-show-total-share-count-after"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elynews.com%2F2018%2F05%2F03%2Fmark-anderson%2F&t=Mark+Anderson" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Mark+Anderson&url=http%3A%2F%2Fwww.elynews.com%2F2018%2F05%2F03%2Fmark-anderson%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.elynews.com%2F2018%2F05%2F03%2Fmark-anderson%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.elynews.com/2018/05/03/mark-anderson/"
    dc:identifier="http://www.elynews.com/2018/05/03/mark-anderson/"
    dc:title="Mark Anderson"
    trackback:ping="http://www.elynews.com/2018/05/03/mark-anderson/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.elynews.com/category/obituaries/" rel="category tag">Obituaries</a></span> </div><div class="after-post"><div class="wrap"><div id="text-48" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span class="widget-headline">Sign Up for Email Updates</span></h4>
			<div class="textwidget"><p>Get the latest news, alerts, and more from The Ely Times straight to your inbox.</p>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-17735" method="post" data-id="17735" data-name="Ely News Email Subscription" ><div class="mc4wp-form-fields"><p>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1525385290" /><input type="hidden" name="_mc4wp_form_id" value="17735" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->
</div>
		</div></div></div></div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comments-title">Speak Your Mind</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/03/mark-anderson/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.elynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20274' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="text-46" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<a class="side-button" href="http://elynews.com/subscribe/">Subscribe</a>
<a class="side-button" href="http://www.elynews.com/ely-advertising-opportunities/">Advertise</a>
<a class="side-button" href="http://www.elynews.com/contact/">Contact Us</a></center></div>
		</div></div>
<div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span class="widget-headline">Business Directory</span></h4>
<div class="menu-business-directory-container"><ul id="menu-business-directory" class="menu"><li id="menu-item-6354" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-6354"><a href="http://www.elynews.com/business-directory/wpbdp_category/bookkeeping-tax-services/">Bookkeeping &#038; Tax Services</a></li>
<li id="menu-item-5411" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-5411"><a href="http://www.elynews.com/business-directory/wpbdp_category/casinos/">Casinos</a></li>
<li id="menu-item-5104" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-5104"><a href="http://www.elynews.com/business-directory/wpbdp_category/construction/">Construction</a></li>
<li id="menu-item-5420" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-5420"><a href="http://www.elynews.com/business-directory/wpbdp_category/convenience-stores/">Convenience Stores</a></li>
<li id="menu-item-7496" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-7496"><a href="http://www.elynews.com/business-directory/wpbdp_category/dentists/">Dentists</a></li>
<li id="menu-item-5421" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-5421"><a href="http://www.elynews.com/business-directory/wpbdp_category/gas-stations/">Gas Stations</a></li>
<li id="menu-item-15537" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-15537"><a href="http://www.elynews.com/business-directory/wpbdp_category/home-loans/">Home Loans</a></li>
<li id="menu-item-15337" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-15337"><a href="http://www.elynews.com/business-directory/wpbdp_category/insurance/">Insurance</a></li>
<li id="menu-item-5036" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-5036"><a href="http://www.elynews.com/business-directory/wpbdp_category/lodging/">Lodging</a></li>
<li id="menu-item-3363" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3363"><a href="http://www.elynews.com/business-directory/wpbdp_category/marketing-services/">Marketing Services</a></li>
<li id="menu-item-4855" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-4855"><a href="http://www.elynews.com/business-directory/wpbdp_category/real-estate/">Real Estate</a></li>
<li id="menu-item-5410" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-5410"><a href="http://www.elynews.com/business-directory/wpbdp_category/restaurants/">Restaurants</a></li>
<li id="menu-item-5103" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-5103"><a href="http://www.elynews.com/business-directory/wpbdp_category/roofing/">Roofing</a></li>
<li id="menu-item-3362" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3362"><a href="http://www.elynews.com/business-directory/wpbdp_category/web-design-services/">Web Design Services</a></li>
</ul></div></div></div>
<div id="text-40" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a class="listing-button-widget" href="http://www.elynews.com/create-business-listing/"><strong>CREATE YOUR LISTING</strong></a></div>
		</div></div>
<div id="text-26" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /62617687/ElyNewsTopSidebar -->
<div id='div-gpt-ad-1444347158782-6' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444347158782-6'); });
</script>
</div><center></div>
		</div></div>
<div id="text-33" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /62617687/ElyNews2ndSidebar -->
<div id='div-gpt-ad-1444347158782-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444347158782-1'); });
</script>
</div><center></div>
		</div></div>
<div id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /62617687/ElyNews3rdSidebar -->
<div id='div-gpt-ad-1444347158782-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444347158782-2'); });
</script>
</div><center></div>
		</div></div>
<div id="text-49" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><center><!-- /62617687/ElyNews4thSidebar --></p>
<div id='div-gpt-ad-1516734072661-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516734072661-0'); });
</script>
</div>
<p></center></p>
</div>
		</div></div>
<div id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span class="widget-headline">Recent Comments</span></h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Heidi Reid</span> on <a href="http://www.elynews.com/2018/04/26/sophronia-ann-gregersen/#comment-199948"> Sophronia Ann Gregersen</a></li><li class="recentcomments"><span class="comment-author-link">Bob</span> on <a href="http://www.elynews.com/2018/04/27/keiths-corner-42/#comment-199945">Keith&#8217;s Corner</a></li><li class="recentcomments"><span class="comment-author-link">Bruce Bowler</span> on <a href="http://www.elynews.com/2018/04/26/sophronia-ann-gregersen/#comment-199943"> Sophronia Ann Gregersen</a></li><li class="recentcomments"><span class="comment-author-link">Kathleeen Johnson</span> on <a href="http://www.elynews.com/2018/04/26/sophronia-ann-gregersen/#comment-199941"> Sophronia Ann Gregersen</a></li><li class="recentcomments"><span class="comment-author-link">Dave Shaver (WPHS class if '51)</span> on <a href="http://www.elynews.com/2018/04/27/keiths-corner-42/#comment-199940">Keith&#8217;s Corner</a></li></ul></div></div>
<div id="text-32" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /62617687/ElyNewsHalfPageSide -->
<div id='div-gpt-ad-1444347158782-4' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444347158782-4'); });
</script>
</div><center></div>
		</div></div>
<div id="text-38" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span class="widget-headline">Affiliates</span></h4>
			<div class="textwidget"><ul><li><a title="" href="http://www.mesquitelocalnews.com/">Mesquite Local News</a></li><li><a href="http://lccentral.com/">Lincoln County Record</a></li><li><a href="http://mcindependentnews.com/">Mineral County Independent News</a></li><li><a href="http://eurekasentinel.com/">The Eureka Sentinel</a></li><li><a href="http://www.sparkstrib.com/">Sparks Tribune</a></li></ul></div>
		</div></div>
<div id="text-41" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style="text-align:center;"><a href="http://battlebornmedia.com"><img  src="http://www.elynews.com/wp-content/uploads/2015/01/logo.png"></a></div></div>
		</div></div>
<div id="text-39" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span class="widget-headline">Join the Conversation on Twitter</span></h4>
			<div class="textwidget">            <center><a class="twitter-timeline"  href="https://twitter.com/hashtag/bbmnv" data-widget-id="520662760569315328">#bbmnv Tweets</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><center></div>
		</div></div>
</div></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2018 Battle Born Media · Copyright &#x000A9;&nbsp;2018 | <a href="http://nvcmedia.com/nevada-web-design/"><strong>Nevada Web Design</strong></a> services by <a href="http://nvcmedia.com/">Nevada Central Media</a> using <a href="https://my.studiopress.com/themes/genesis/">Genesis Framework</a> by <a href="https://www.studiopress.com/">StudioPress</a></p></div></div></div><div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elynews.com%2F2018%2F05%2F03%2Fmark-anderson%2F&t=Mark+Anderson" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Mark+Anderson&url=http%3A%2F%2Fwww.elynews.com%2F2018%2F05%2F03%2Fmark-anderson%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.elynews.com%2F2018%2F05%2F03%2Fmark-anderson%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div></div><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://www.elynews.com/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-includes/js/comment-reply.min.js?ver=12fcb1f4bd63edd5d9a9b425a17a5b1e'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-includes/js/wp-embed.min.js?ver=12fcb1f4bd63edd5d9a9b425a17a5b1e'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.elynews.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'72025147',post:'20274',tz:'-7',srv:'www.elynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '72025147', '20274' ]);
</script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
<style type="text/css"></style></body></html>
