<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://www.elynews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.elynews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://www.elynews.com';var et_post_id='22339';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Biden Rallies Union for Democrats in Tight Nevada Races | The Ely Times</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ely Times &raquo; Feed" href="http://www.elynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ely Times &raquo; Comments Feed" href="http://www.elynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ely Times &raquo; Biden Rallies Union for Democrats in Tight Nevada Races Comments Feed" href="http://www.elynews.com/2018/10/26/biden-rallies-union-for-democrats-in-tight-nevada-races/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.2.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-43030488-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-43030488-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.elynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.17" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://www.elynews.com/wp-content/themes/Extra/style.css?ver=2.17' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.elynews.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.elynews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.2.0'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.elynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.elynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.elynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Meals on Wheels Program Gets New Truck' href='http://www.elynews.com/2018/10/26/meals-on-wheels-program-gets-new-truck/' />
<link rel='next' title='Group Fires Man Accused of Battery by Nevada Campaign Chief' href='http://www.elynews.com/2018/10/26/group-fires-man-accused-of-battery-by-nevada-campaign-chief/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.elynews.com/2018/10/26/biden-rallies-union-for-democrats-in-tight-nevada-races/" />
<link rel='shortlink' href='http://www.elynews.com/?p=22339' />
<link rel="alternate" type="application/json+oembed" href="http://www.elynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.elynews.com%2F2018%2F10%2F26%2Fbiden-rallies-union-for-democrats-in-tight-nevada-races%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.elynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.elynews.com%2F2018%2F10%2F26%2Fbiden-rallies-union-for-democrats-in-tight-nevada-races%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Start GPT Async Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[970, 90]])
                            .addSize([768, 480], [[728, 90]])
                            .addSize([0, 0], [[320, 50]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/62617687/Ely-Top-Banner', [[970,90],[728,90],[320,50]], 'div-gpt-ad-3929524-1')
                             .setForceSafeFrame(true)
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });
</script>
<!-- End GPT Async Tag -->

<!-- Start GPT Async Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[970, 250]])
                            .addSize([768, 480], [[728, 90]])
                            .addSize([0, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/62617687/Ely-Banner-1', [[970,90],[728,90],[320,50]], 'div-gpt-ad-3279572-1')
                             .setForceSafeFrame(true)
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });
</script>
<!-- End GPT Async Tag -->

<!-- Start GPT Async Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[970, 250]])
                            .addSize([768, 480], [[728, 90]])
                            .addSize([0, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/62617687/Ely-Banner-3', [[970,90],[728,90],[320,50]], 'div-gpt-ad-8374390-1')
                             .setForceSafeFrame(true)
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });
</script>
<!-- End GPT Async Tag -->

<!-- Start GPT Async Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[970, 250]])
                            .addSize([768, 480], [[728, 90]])
                            .addSize([0, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/62617687/Ely-Banner-Footer', [[970,90],[728,90],[320,50]], 'div-gpt-ad-2513011-1')
                             .setForceSafeFrame(true)
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });
</script>
<!-- End GPT Async Tag -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/62617687/ElyNewsTopSidebar', [300, 250], 'div-gpt-ad-1536612528811-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/62617687/ElyNews2ndSidebar', [300, 250], 'div-gpt-ad-1536612595232-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/62617687/ElyNews3rdSidebar', [300, 250], 'div-gpt-ad-1536612697299-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/62617687/ElyNews4thSidebar', [300, 250], 'div-gpt-ad-1536612800377-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Start GPT Async Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[728, 90]])
                            .addSize([0, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/62617687/Ely-Ad-1', [[728,90],[300,250]], 'div-gpt-ad-9773096-1')
                             .setForceSafeFrame(true)
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });
</script>
<!-- End GPT Async Tag -->

<!-- Start GPT Async Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[728, 90]])
                            .addSize([0, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/62617687/Ely-Ad-2', [[728,90],[300,250]], 'div-gpt-ad-4979392-1')
                             .setForceSafeFrame(true)
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });
</script>
<!-- End GPT Async Tag -->

<!-- Start GPT Async Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[728, 90]])
                            .addSize([0, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/62617687/Ely-Ad-3', [[728,90],[300,250]], 'div-gpt-ad-8085892-1')
                             .setForceSafeFrame(true)
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });
</script>
<!-- End GPT Async Tag -->

<!-- Start GPT Async Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[728, 90]])
                            .addSize([0, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/62617687/Ely-Ad-4', [[728,90],[300,250]], 'div-gpt-ad-1773267-1')
                             .setForceSafeFrame(true)
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });
</script>
<!-- End GPT Async Tag -->

<!------- footer credits------->
<script>
var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="http://battlebornmedia.com">Battle Born Media</a> | Website by <a href="http://nvcmedia.com/">Nevada Central Media</a> using the Extra Theme by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a>');
});
</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://www.elynews.com/wp-content/cache/et/global/et-extra-customizer-global-15409433731279.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-22339 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21844"><a title="Advertising" href="http://www.elynews.com/ely-advertising-opportunities/">Advertising</a></li>
<li id="menu-item-21845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21845"><a href="http://www.elynews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-21842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21842"><a href="http://www.elynews.com/business-directory/">Business Directory</a></li>
<li id="menu-item-21843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21843"><a href="http://www.elynews.com/contact/">Contact</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/ElyTimes/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/elytimes?lang=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://www.elynews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://www.elynews.com/" data-fixed-height="58">
							<img src="http://www.elynews.com/wp-content/uploads/2016/11/ely-rectangle-logo.jpg" alt="The Ely Times" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-1173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173"><a href="http://elynews.com">Home</a></li>
<li id="menu-item-1174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1174"><a href="http://www.elynews.com/category/news/">News</a></li>
<li id="menu-item-1179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1179"><a href="http://www.elynews.com/category/sports/">Sports</a></li>
<li id="menu-item-1182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1182"><a href="http://www.elynews.com/local-links/">Local Links</a></li>
<li id="menu-item-1176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1176"><a href="http://www.elynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1175"><a href="http://www.elynews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1186"><a href="http://www.elynews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-1187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1187"><a href="http://www.elynews.com/category/notices/">Notices</a></li>
<li id="menu-item-14856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14856"><a href="http://www.elynews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-14211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14211"><a href="http://www.elynews.com/nevada-business/">Nevada Business</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<div class="adsense-responsive-ad"><!-- Async AdSlot 1 for Ad unit 'Ely-Top-Banner' ### Size: [[970,90],[728,90],[320,50]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div id='div-gpt-ad-3929524-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3929524-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-22339" class="module single-post-module post-22339 post type-post status-publish format-standard hentry category-news tag-vice-president-joe-biden et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Biden Rallies Union for Democrats in Tight Nevada Races</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="http://www.elynews.com/author/elytimes/" class="url fn" title="Posts by The Ely Times" rel="author">The Ely Times</a> | <span class="updated">Oct 26, 2018</span> | <a href="http://www.elynews.com/category/news/" rel="tag">News</a> | <a class="comments-link" href="http://www.elynews.com/2018/10/26/biden-rallies-union-for-democrats-in-tight-nevada-races/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>LAS VEGAS (AP) — Former Vice President Joe Biden spoke of working class struggles and said President Donald Trump is shredding American values as the Democrat rallied union members in Las Vegas to support Jacky Rosen and other Nevada Democrats.Rosen, a freshman congresswoman from the Las Vegas-area, is challenging incumbent Republican U.S. Sen. Dean Heller and the race is seen as one of Democrats’ best chances to flip a seat this November. Heller is the only Republican senator seeking re-election in a state Democrat Hillary Clinton won in 2016. He’s a former Trump critic who has become an ally of the president and rallied with him in the northern, rural Nevada city of Elko Saturday.</p>
<p>In Las Vegas, Biden criticized Trump for his approach to Russia and President Vladimir Putin, his equivocating on white supremacists in Charlottesville, Virginia, and his immigration policies, including the separation of migrant families at the U.S.-Mexico borderAmerican values, “are being shredded,” Biden said. “They’re being shredded by a president who is all about himself. It’s all about Donald.”The crowd was dominated by members of the powerful, heavily immigrant Culinary Workers Union Local 226. The union represents about 57,000 housekeepers, bartenders, bellmen and other workers in the city’s casino-hotels and has been credited with giving Democrats key wins in the state in 2016.Democrats are counting on Latino mobilization driven by the union this year to avoid a repeat of the 2014 elections, when Democratic turnout in Nevada faltered. Trump in Elko later scoffed at the idea of a “blue wave” of heavy Democratic turnout this November and mocked the smaller crowd at Biden’s event. Culinary Union spokeswoman Bethany Khan said later Saturday organizers checked in more than 500 people for the Las Vegas rally, including some who filled in overflow areas away from the stage. The rally outside the union hall north of the Las Vegas Strip included appearances from comedian Billy Eichner and a mariachi band and came as two weeks of early voting kicked off in the state.Former President Barack Obama, who won Nevada during the 2008 and 2012 presidential elections, will be visiting the battleground state Monday with a get-out-the-vote rally in Las Vegas.44%46%46%49%41%41%</p>
<p>Biden also touted the candidacy of other Democrats, including Steve Sisolak, the powerful chairman of the county commission overseeing the Las Vegas Strip who is running for governor, and Susie Lee and Steven Horsford, who are seeking seats to Nevada’s 3rd and 4th Congressional Districts, both of which are considered swing seats.“This election is literally bigger than politics. It’s bigger than politics,” Biden said. “No matter how old or young you are, you have never participated in an election that is as consequential as this election national and locally.”Biden, who has said he won’t decide until at least next year whether he’ll seek the presidency in 2020, has been keeping a presence in early voting states like Nevada. He’s scheduled to return Dec. 1 to speak to a fundraiser for the law school at the University of Nevada, Las Vegas.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.elynews.com/2018/10/26/biden-rallies-union-for-democrats-in-tight-nevada-races/&#038;t=Biden%20Rallies%20Union%20for%20Democrats%20in%20Tight%20Nevada%20Races" class="social-share-link" title="Share &quot;Biden Rallies Union for Democrats in Tight Nevada Races&quot; via Facebook" data-network-name="facebook" data-share-title="Biden Rallies Union for Democrats in Tight Nevada Races" data-share-url="http://www.elynews.com/2018/10/26/biden-rallies-union-for-democrats-in-tight-nevada-races/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Biden%20Rallies%20Union%20for%20Democrats%20in%20Tight%20Nevada%20Races%20http://www.elynews.com/2018/10/26/biden-rallies-union-for-democrats-in-tight-nevada-races/" class="social-share-link" title="Share &quot;Biden Rallies Union for Democrats in Tight Nevada Races&quot; via Twitter" data-network-name="twitter" data-share-title="Biden Rallies Union for Democrats in Tight Nevada Races" data-share-url="http://www.elynews.com/2018/10/26/biden-rallies-union-for-democrats-in-tight-nevada-races/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://www.elynews.com/2018/10/26/biden-rallies-union-for-democrats-in-tight-nevada-races/&#038;t=Biden%20Rallies%20Union%20for%20Democrats%20in%20Tight%20Nevada%20Races" class="social-share-link" title="Share &quot;Biden Rallies Union for Democrats in Tight Nevada Races&quot; via Google +" data-network-name="googleplus" data-share-title="Biden Rallies Union for Democrats in Tight Nevada Races" data-share-url="http://www.elynews.com/2018/10/26/biden-rallies-union-for-democrats-in-tight-nevada-races/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://www.elynews.com/2018/10/26/biden-rallies-union-for-democrats-in-tight-nevada-races/&#038;t=Biden%20Rallies%20Union%20for%20Democrats%20in%20Tight%20Nevada%20Races" class="social-share-link" title="Share &quot;Biden Rallies Union for Democrats in Tight Nevada Races&quot; via Tumblr" data-network-name="tumblr" data-share-title="Biden Rallies Union for Democrats in Tight Nevada Races" data-share-url="http://www.elynews.com/2018/10/26/biden-rallies-union-for-democrats-in-tight-nevada-races/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://www.elynews.com/2018/10/26/biden-rallies-union-for-democrats-in-tight-nevada-races/&#038;description=Biden%20Rallies%20Union%20for%20Democrats%20in%20Tight%20Nevada%20Races&#038;media=" class="social-share-link" title="Share &quot;Biden Rallies Union for Democrats in Tight Nevada Races&quot; via Pinterest" data-network-name="pinterest" data-share-title="Biden Rallies Union for Democrats in Tight Nevada Races" data-share-url="http://www.elynews.com/2018/10/26/biden-rallies-union-for-democrats-in-tight-nevada-races/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.elynews.com/2018/10/26/biden-rallies-union-for-democrats-in-tight-nevada-races/&#038;title=Biden%20Rallies%20Union%20for%20Democrats%20in%20Tight%20Nevada%20Races" class="social-share-link" title="Share &quot;Biden Rallies Union for Democrats in Tight Nevada Races&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Biden Rallies Union for Democrats in Tight Nevada Races" data-share-url="http://www.elynews.com/2018/10/26/biden-rallies-union-for-democrats-in-tight-nevada-races/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://www.elynews.com/2018/10/26/biden-rallies-union-for-democrats-in-tight-nevada-races/&#038;title=Biden%20Rallies%20Union%20for%20Democrats%20in%20Tight%20Nevada%20Races" class="social-share-link" title="Share &quot;Biden Rallies Union for Democrats in Tight Nevada Races&quot; via Buffer" data-network-name="buffer" data-share-title="Biden Rallies Union for Democrats in Tight Nevada Races" data-share-url="http://www.elynews.com/2018/10/26/biden-rallies-union-for-democrats-in-tight-nevada-races/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://www.elynews.com/2018/10/26/biden-rallies-union-for-democrats-in-tight-nevada-races/&#038;title=Biden%20Rallies%20Union%20for%20Democrats%20in%20Tight%20Nevada%20Races" class="social-share-link" title="Share &quot;Biden Rallies Union for Democrats in Tight Nevada Races&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Biden Rallies Union for Democrats in Tight Nevada Races" data-share-url="http://www.elynews.com/2018/10/26/biden-rallies-union-for-democrats-in-tight-nevada-races/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Biden Rallies Union for Democrats in Tight Nevada Races&quot; via Email" data-network-name="basic_email" data-share-title="Biden Rallies Union for Democrats in Tight Nevada Races" data-share-url="http://www.elynews.com/2018/10/26/biden-rallies-union-for-democrats-in-tight-nevada-races/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Biden Rallies Union for Democrats in Tight Nevada Races&quot; via Print" data-network-name="basic_print" data-share-title="Biden Rallies Union for Democrats in Tight Nevada Races" data-share-url="http://www.elynews.com/2018/10/26/biden-rallies-union-for-democrats-in-tight-nevada-races/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="22339" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #0061a6;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://www.elynews.com/2018/10/26/meals-on-wheels-program-gets-new-truck/" rel="prev"><span class="button">Previous</span><span class="title">Meals on Wheels Program Gets New Truck</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://www.elynews.com/2018/10/26/group-fires-man-accused-of-battery-by-nevada-campaign-chief/" rel="next"><span class="button">Next</span><span class="title">Group Fires Man Accused of Battery by Nevada Campaign Chief</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='The Ely Times' src='http://0.gravatar.com/avatar/64b2b344cceb96081a1e0a9958a4b64f?s=170&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/64b2b344cceb96081a1e0a9958a4b64f?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.elynews.com/author/elytimes/" rel="author" title="View all posts by The Ely Times">The Ely Times</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://www.elynews.com/2018/10/05/high-school-seniors-encouraged-to-attend-scholarship-workshop/" title="High school seniors encouraged to attend scholarship workshop" class="post-thumbnail">
				<img src="http://www.elynews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="High school seniors encouraged to attend scholarship workshop" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.elynews.com/2018/10/05/high-school-seniors-encouraged-to-attend-scholarship-workshop/">High school seniors encouraged to attend scholarship workshop</a></h4>
									<p class="date"><span class="updated">October 5, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.elynews.com/2017/10/27/captains-corner-36/" title="Captain&#8217;s Corner" class="post-thumbnail">
				<img src="http://www.elynews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Captain&#8217;s Corner" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.elynews.com/2017/10/27/captains-corner-36/">Captain&#8217;s Corner</a></h4>
									<p class="date"><span class="updated">October 27, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.elynews.com/2018/08/24/ellison-proposes-county-about-bills/" title="Ellison proposes county about bills" class="post-thumbnail">
				<img src="http://www.elynews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Ellison proposes county about bills" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.elynews.com/2018/08/24/ellison-proposes-county-about-bills/">Ellison proposes county about bills</a></h4>
									<p class="date"><span class="updated">August 24, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.elynews.com/2015/04/03/white-pine-county-sheriffs-blotter-report-36/" title="White Pine County Sheriff&#8217;s Blotter Report" class="post-thumbnail">
				<img src="http://www.elynews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="White Pine County Sheriff&#8217;s Blotter Report" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.elynews.com/2015/04/03/white-pine-county-sheriffs-blotter-report-36/">White Pine County Sheriff&#8217;s Blotter Report</a></h4>
									<p class="date"><span class="updated">April 3, 2015</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/26/biden-rallies-union-for-democrats-in-tight-nevada-races/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.elynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22339' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.2 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="http://www.elynews.com/ely-advertising-opportunities/"><img width="300" height="47" src="http://www.elynews.com/wp-content/uploads/2018/09/ADVERT-ELY-1-300x47.jpg" class="image wp-image-21995  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.elynews.com/wp-content/uploads/2018/09/ADVERT-ELY-1-300x47.jpg 300w, http://www.elynews.com/wp-content/uploads/2018/09/ADVERT-ELY-1-627x100.jpg 627w, http://www.elynews.com/wp-content/uploads/2018/09/ADVERT-ELY-1-150x23.jpg 150w, http://www.elynews.com/wp-content/uploads/2018/09/ADVERT-ELY-1-500x78.jpg 500w, http://www.elynews.com/wp-content/uploads/2018/09/ADVERT-ELY-1.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></div> <!-- end .et_pb_widget --><div id="text-47" class="et_pb_widget widget_text"><h4 class="widgettitle">Sign Up for Email Updates</h4>			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<style type="text/css">
 #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}<br />
 /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />
 We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br />
</style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://elynews.us4.list-manage.com/subscribe/post?u=6d483e8350779e14e0371af1a&amp;id=7d06c8bb70" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /></p>
<p><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" style="color: white;" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_6d483e8350779e14e0371af1a_7d06c8bb70" type="text" value="" /></div>
<div class="clear"></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="media_image-2" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="http://www.elynews.com/subscribe/"><img width="300" height="47" src="http://www.elynews.com/wp-content/uploads/2018/09/SUB-Ely-300x47.jpg" class="image wp-image-21549  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.elynews.com/wp-content/uploads/2018/09/SUB-Ely-300x47.jpg 300w, http://www.elynews.com/wp-content/uploads/2018/09/SUB-Ely-150x23.jpg 150w, http://www.elynews.com/wp-content/uploads/2018/09/SUB-Ely-500x78.jpg 500w, http://www.elynews.com/wp-content/uploads/2018/09/SUB-Ely.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></div> <!-- end .et_pb_widget --><div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Business Directory</h4></div> <!-- end .et_pb_widget --><div id="text-40" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><a class="listing-button-widget" href="http://www.elynews.com/create-business-listing/"><strong>CREATE YOUR LISTING</strong></a></div>
		</div> <!-- end .et_pb_widget --><div id="text-26" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><center><!-- /62617687/ElyNewsTopSidebar -->
<div id='div-gpt-ad-1536612528811-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536612528811-0'); });
</script>
</div></center></div>
		</div> <!-- end .et_pb_widget --><div id="text-33" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><center><!-- /62617687/ElyNews2ndSidebar -->
<div id='div-gpt-ad-1536612595232-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536612595232-0'); });
</script>
</div></center></div>
		</div> <!-- end .et_pb_widget --><div id="text-28" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><center><!-- /62617687/ElyNews3rdSidebar -->
<div id='div-gpt-ad-1536612697299-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536612697299-0'); });
</script>
</div></center></div>
		</div> <!-- end .et_pb_widget --><div id="text-50" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div class="feed-title"><center><img src="http://thecompletenevadan.com/wp-content/uploads/2018/06/tcnfeed.jpg"></center></div>
<p>[widgets_on_pages id=&#8221;work-now&#8221;]</p>
<div class="feed-footer">For more in-depth coverage of the Silver State, visit <a href="http://thecompletenevadan.com/">TheCompleteNevada.com</a></div>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-49" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><center><!-- /62617687/ElyNews4thSidebar --></p>
<div id='div-gpt-ad-1536612800377-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536612800377-0'); });
</script>
</div>
<p></center></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-38" class="et_pb_widget widget_text"><h4 class="widgettitle">Affiliates</h4>			<div class="textwidget"><ul><li><a title="" href="http://www.mesquitelocalnews.com/">Mesquite Local News</a></li><li><a href="http://lccentral.com/">Lincoln County Record</a></li><li><a href="http://mcindependentnews.com/">Mineral County Independent News</a></li><li><a href="http://eurekasentinel.com/">The Eureka Sentinel</a></li><li><a href="http://www.sparkstrib.com/">Sparks Tribune</a></li></ul></div>
		</div> <!-- end .et_pb_widget --><div id="text-41" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div style="text-align:center;"><a href="http://battlebornmedia.com"><img  src="http://www.elynews.com/wp-content/uploads/2015/01/logo.png"></a></div></div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

		<div class="container">
		<div class="et_pb_extra_row etad footer_above">
			<div class="adsense-responsive-ad"><!-- Async AdSlot 1 for Ad unit 'Ely-Banner-Footer' ### Size: [[970,90],[728,90],[320,50]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div id='div-gpt-ad-2513011-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2513011-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>		</div>
	</div>
	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21844"><a title="Advertising" href="http://www.elynews.com/ely-advertising-opportunities/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21845"><a href="http://www.elynews.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21842"><a href="http://www.elynews.com/business-directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21843"><a href="http://www.elynews.com/contact/">Contact</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/ElyTimes/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/elytimes?lang=en" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<script type="text/javascript">
			</script>
	<script type='text/javascript' src='http://www.elynews.com/wp-content/plugins/anti-spam/js/anti-spam-5.2.js'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.elynews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.elynews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"5fe4ebb378","timeline_nonce":"e398f9f643","blog_feed_nonce":"2ae85c5749","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/www.elynews.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.elynews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.elynews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"db294d56ea","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"2ee4d8c916","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"22339","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.17'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.17'></script>
<script type='text/javascript' src='http://www.elynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>
